Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: ungültige Klassenzeichenfolge

ungültige Klassenzeichenfolge 07 Feb 2020 10:08 #5787

  • antje.rendigs
  • antje.rendigss Avatar Autor
  • Offline
  • Beiträge: 2
Ich habe das Programm unter Windows 10 auf dem Rechner installiert und meine Daten aus einer sehr alten Vorgängerversion in das Verzeichnis kopiert, auf das das Programm zugreift. Die Liste der Kostenstellen kann ich zum Beispiel für alle zurückliegenden Jahre öffnen. Aber wenn ich versuche die Dialogbuchhaltung zu öffnen, kommt immer diese Fehlermitteilung: OLE returned error: H'800401F3', reason ungültige Klassenzeichenfolge

Was muss ich jetzt machen, um das Progamm zum Laufen zu bringen?

Für Tipps wäre ich sehr dankbar.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

ungültige Klassenzeichenfolge 08 Feb 2020 10:35 #5790

Hallo Frau Rendigs,

ohne zu wissen, aus welcher alten Vorgängerversion Sie auf welche jetzige Version Sie installiert haben, folgende Vorgehensweise.
1. In der neuen Installation wird der Mandant ohne weitere Angaben neu angelegt.
2. Die Datensicherung aus der alten Version wird eingelesen.
3. Verzeichnisse kopieren klappte nur unter "DOS".
4. Welches Verzeichnis haben Sie kopiert?????

Ein Feedback wäre gut.

MfG
Gunter Eberding
Gunter Eberding
geberding@t-online.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

ungültige Klassenzeichenfolge 17 Feb 2020 15:42 #5809

  • antje.rendigs
  • antje.rendigss Avatar Autor
  • Offline
  • Beiträge: 2
Hallo Herr Eberding,
vielen Dank für Ihre Antwort. Ich glaube, ich habe mich nicht ganz richtig ausgedrückt. Wir haben von den Verzeichnissen in der alten Version (von 2005) eine Datensicherung angelegt und diese dann in der neuen Version eingelesen.

Komischerweise erscheint aber auch bei dem neu erstellten Mandaten für 2020 die gleiche Fehlermeldung, obwohl hier keine Datensicherung eingespielt wurde.

Die Daten und das Programm liegen auf einem Netzlaufwerk, sind aber nur von einem Nutzer zur Zeit nutzbar. Das funktionierte bei der alten Version aber einwandfrei??

Hilft Ihnen das für eine Eingrenzung des Problems?

Mit freundlichen Grüßen
Antje Rendigs

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

ungültige Klassenzeichenfolge 17 Feb 2020 16:08 #5810

Hallo Frau Rendigs,

die Angabe der Jahreszahl sagt mir nicht, welche Version der SPG-FIBU bei Ihnen zur Anwendung kommt.
Die heutige Version ist 1.7.2, sollte Ihre niedriger sein, ist diese so nicht Win 10 fähig.
Es ist mühsam jede Kleinigkeit zu erfragen.
Unter meinen Nachrichten steht meine Mailadresse, machen Sie mir einen Vorschlag, wie wir effektiver kommunizieren können, damit Ihnen geholfen wird.

MfG
Gunter Eberding
Gunter Eberding
geberding@t-online.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.211 Sekunden
Powered by Kunena Forum