SPG 4 kann nach der Installation nicht gestartet werden

Mehr
09 Jun 2019 17:03 #5465 von VolkerZarth
Trotz mehrfacher Installation und Deinstallation der Einzelpatzversion konnte SPG 4 nicht gestartet werden.

Fehlermeldung siehe Anhang.

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Jun 2019 12:54 - 20 Jun 2019 13:05 #5478 von VolkerZarth
Leider habe ich immer noch keine Antwort erhalten. Das Problem ist immer noch vorhanden.

Hier ein Auszug der Installation:


Und die Log-Datei:
Anhänge:
Letzte Änderung: 20 Jun 2019 13:05 von VolkerZarth.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Jun 2019 09:11 #5480 von Magerkord
Guten Tag Herr Zarth

bitte versuchen Sie einmal über die Eingabeaufforderung folgenden Befehl auszuführen:

sqllocaldb versions

Danach sollte angezeigt werden, auf welche Version der localdb wirklich zugegriffen wird.Bei einer korrekt installierten Localdb Version 2014 erscheint die Nummer 12.0.xxxx.x.

Viele Grüße
Kai Magerkord
(spg-direkt Team)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Jan 2020 22:39 #5737 von lappy67
Hallo,
ich wollte jetzt endlich auch auf Version 4 umsteigen. Leider startet meine Version 4 auch nicht. Nach den hier gegeben Tips bei der FAQ kommt bei mir der gleich Fehler wie hier im 1. Post.
Habe mit der MS SQL 2014 LocalDB und 2017 probiert. Auch mehrfach deinstalliert und im Dosfenster alles gemacht. Dort steht 2017 (14.*****)

Auch werden keine Updates im Hintergrund abgerufen.

Was kann es noch sein?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.364 Sekunden
Powered by Kunena Forum