× Hier finden Sie alle Fragen, Tipps und Lösungsvorschläge rund um den E-Mail-Versand mit SPG-Verein

Probleme beim Massenversand an T-online Empfänger

Mehr
03 Mär 2016 11:31 #3996 von Schriftführer
Probleme beim Massenversand an T-online Empfänger wurde erstellt von Schriftführer
Hallo Zusammen,

ich habe ein Problem beim versenden von Massenemails an unsere Mitglieder. Wir haben immer wieder (immer die gleichen) Mitglieder die keine eMails erhalten. Was dabei auffällt ist, dass es
1. immer die selben Mitgieder sind
2. fast ausschließlich (bis auf 2) um T-online Empfänger handelt
3. sich die betroffenen Mitglieder unter den ersten 40 versendeten Emails liegen.

SPG ist so eingestellt, dass sich das Programm nach 40 eMails ab- und wieder anmeldet und dazwischen 3 Sekunden wartet. Versendet wird im BCC-Versand. Alle weiteren T-onlineempfänger erhalten die eMail. Unser Provider ist Strato.
Wenn ich dann die eMail einzeln an die betroffenen Mitglieder versende kommen diese auch an.

Woran könnte das liegen? Ich verwende die SPG Version 3.2.3

LG
Reinhold

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Mär 2016 15:11 #3999 von StS
Aktuell ist die Version 3.2.5. Ich würde es mit einer längeren Wartezeit versuchen.
Stefan Schmidt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
03 Mär 2016 15:16 #4000 von Schriftführer
Hallo Stefan,

danke für den Hinweis, ich wollte vorhin gerade ein Update durchführen und bekam leider eine Fehlermeldung siehe Thread:
spg-direkt.de/forum-sp-23822/7-spg-verei...i-online-update.html

Ich hatte bereits mit etwas längeren Zeiten (5 Sekunden) probiert, was jedoch nicht brachte, werde mal 10 Sekunden ausprobieren.

Gruß
Reinhold

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.185 Sekunden
Powered by Kunena Forum