Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
Hier finden Sie alle Fragen, Tipps und Lösungsvorschläge rund um den E-Mail-Versand mit SPG-Verein
  • Seite:
  • 1

THEMA: 1&1 email versenden Version 3.1.21

1&1 email versenden Version 3.1.21 31 Mai 2019 14:23 #5455

Habe bei 1&1 keine Beschränkung, was die Menge der Nachrichten angeht.
Meine spg-Version ist 3.1.21
Bevor ich alle 400 Nachrichten versende, teste ich erst eine einzelne Nachricht an mich selber.
Vor einem Jahr mit einer älteren spg-Version hat es noch funktioniert. Nach einigen Win-Updates musste ich auf diese Version gehen, damit das spg noch läuft.
Egal ob ich BCC-Versand oder Einzelversand wähle, ich bekomme immer die Fehlermeldung: " Verbindung nicht möglich !"
Server-Portnummern, die ich ausprobiert habe: 465 und 25; diese haben keine Änderung der Fehlermeldung gebracht. Die 587 nutze ich bei meinem email-Programm Outlook. Dort funktioniert alles gut. Das Kennwort ist auch richtig eingegeben.
Wenn ich den Haken bei SSL weg lasse, dann gibt es die Fehlermeldung, dass Benutzername oder Kennwort falsch sind. Egal, welchen Port ich nehme.
Bei einem acor-mail-server mit den Daten eines Freundes klappt es ohne Probleme.
Jetzt bin ich mit meinem Latein am Ende.

Hat jemand dieses Problem gelöst?
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von LSKW. Begründung: Ergänzung

1&1 email versenden Version 3.1.21 31 Mai 2019 16:21 #5456

das kennst Du vermutlich: hilfe-center.1und1.de/e-mail-c82645/1und...rogramm-a783411.html ?
Hat jetzt nicht unbedingt was mit dem Problem zu tun, aber ich würde spg auf den neuesten Stand bringen: 3.2.15 (stand z.Zt.) gibts bei der Sparkasse, evtl kommt die Version mit win10 besser zurecht. Auf jeden Fall aktueller SEPA-Stand!
Folgende Benutzer bedankten sich: LSKW

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

1&1 email versenden Version 3.1.21 01 Jun 2019 10:01 #5457

Für mich scheint der Fehler in der Verschlüsselung zu liegen.
Die Daten sind richtig übernommen. Die 1und1 Seite lässt sehr schön erkennen, welcher Port zu welcher Verschlüsselung gehört. Ohne Verschlüsselung sollte man den Port 25 nehmen. Da 1und1 keine unverschlüsselten Nachrichten zulässt, kommt dann auch prompt die Fehlermeldung "Benutzername/Kennwort falsch !".
Versucht man auf einem anderen Port unverschlüsselt zu senden kommt: "Socket - Timeout !".
Wird die Verschlüsselung angehakt kommt: "Verbindung nicht möglich !".
Ich werde am Montag mal sehen, ob ich die Version 3.2.15 bekomme.
Vielleicht ist der Fehler dort behoben.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.414 Sekunden
Powered by Kunena Forum