Daten importieren - Fehler beim Importieren / Fehlerprotokoll ist leer

Mehr
25 Jun 2019 15:13 - 25 Jun 2019 15:15 #5483 von steffen2003
Als langjähriger SPG-Nutzer möchte ich jetzt rd. 140 neue Mitglieder aus einer csv-Datei importieren.

Ich nutze die neueste Version 4.0.1.59 - 24.06.2019.

Problem: Ich erhalte die beigefügte Fehlermeldung "Es gab Fehler beim Importieren der Datei, der nicht näher spezifiziert werden kann. Wollen Sie sich das Fehlerprotokoll ansehen?".

Das Fehlerprotokoll ist leer.

Nach der Datenrücksicherung und dem erneuten Import bricht der Import z.T. bei dem vorherigen Datensatz der csv-Datei ab.

Nach der Löschung des letzten noch importieren Datensatzes, des vorherigen Datensatzes und auch des nachfolgenden Datensatzes bricht der Import weiterhin ab.

Können eventuell nur 25 Datensätzen in einem Rutsch importiert werden?

Verzweifelt grüßt freundlich
Steffen
Anhänge:
Letzte Änderung: 25 Jun 2019 15:15 von steffen2003. Begründung: Weiteren Anhang eingefügt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
28 Jun 2019 14:47 #5484 von kengeler
Hallo,
ich kann den Fehler bestätigen.
Ich bin auch am Testen, da wir eine Vereinsfusion vorbereiten. Dabei soll aus 2 Vereinen ein neuer entstehen. Beide Vereine arbeiten mit SPG 4.
Dazu möchte ich meine Daten einem bestehenden Mandaten hinzufügen.
Ich teste das Ganze, in dem ich meine Produktivdaten (FTP) dem Testmandanten (TST) hinzufüge. Dies führt zu Fehlern wie oben beschrieben. Die Vorgaben aus der Anleitung habe ich beachtet.
Folgende Fragen sind für mich offen:
1. Müssen die Stammdaten aus dem alten Mandaten im neuen vorhanden sein?
Dies würde bedeuten, dass sie vor dem Import manuell angelegt werden müssen.
2. Müssen die Datenfelder gefüllt sein?
Ziel der ganzen Aktion soll es sein, dass in dem neuen Verein die Abrechnung der Beiträge über einen Mandanten erfolgt.

Viele Grüße
Kay Engeler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Jul 2019 10:29 #5485 von Evers

kengeler schrieb: Hallo,
ich kann den Fehler bestätigen.
Ich bin auch am Testen, da wir eine Vereinsfusion vorbereiten. Dabei soll aus 2 Vereinen ein neuer entstehen. Beide Vereine arbeiten mit SPG 4.
Dazu möchte ich meine Daten einem bestehenden Mandaten hinzufügen.
Ich teste das Ganze, in dem ich meine Produktivdaten (FTP) dem Testmandanten (TST) hinzufüge. Dies führt zu Fehlern wie oben beschrieben. Die Vorgaben aus der Anleitung habe ich beachtet.
Folgende Fragen sind für mich offen:
1. Müssen die Stammdaten aus dem alten Mandaten im neuen vorhanden sein?
Dies würde bedeuten, dass sie vor dem Import manuell angelegt werden müssen.
2. Müssen die Datenfelder gefüllt sein?
Ziel der ganzen Aktion soll es sein, dass in dem neuen Verein die Abrechnung der Beiträge über einen Mandanten erfolgt.

Viele Grüße
Kay Engeler


Hallo,
als Beispiele diene der Quell-Mandant "ABC", dessen Daten in den Ziel-Zandant "XYZ" übernommen werden sollen.
Die Stammdaten des "ABC" (Funktionen, Beitragsarten, Bezirke, Berufsgruppen, Funktionen und Ehrungen) müssen vor dem Import in den Stammdaten des XYZ eingepflegt werden.
Mit freundlichen Grüßen
Manfred Evers
(Team spg-direkt)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
01 Jul 2019 16:54 #5486 von kengeler
Hallo,
ich habe die Stammdaten manuell angelegt. Leider bricht der Import nach 30 Datensätzen ab. Die importierten Datensätze sind nicht vollständig, obwohl ich lediglich wenig Daten (Anschrift, Eintritt, Austritt) importiert habe.
Das Ganze gestaltet sich ziemlich schwierig. Ich werde meine Versuche erst einmal abbrechen, da es sehr viel Zeit kostet und vorübergehend mit 2 Mandanten arbeiten.

Viele Grüße
Kay Engeler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
02 Jul 2019 07:22 #5488 von kengeler
Anbei die Fehlermeldung. Datenfelder sind alle gefüllt. Hier muss ein grundsätzliches Problem vorliegen.
Grüße Engeler
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Sep 2019 11:01 #5595 von steffen2003
Hallo Herr Evers,
in einer freien Urlaubsminute habe ich jetzt den Datenimport nochmals in der aktuellsten Version 4.0.1.63 durchgeführt. Es erscheint unverändert die Fehlermeldung. Jetzt werden jedoch zumindest alle Datensätze eingelesen.

Im Bestand der importierten Mitglieder fehlten bei 6 Mitgliedern die Ortsangabe und bei 37 Mitgliedern die Straßenangabe. Die Daten habe ich (nach entsprechender Selektion) manuell nachgepflegt.

Ich habe weiterhin ungelöste Probleme in den beiden folgenden Bereichen:
1.) Mir gelingt es nicht, die Abteilung_1 zu befüllen. Bei dem Export wird mir der Wert "Günter Schmidt GmbH" analog des Feldes "Abteilung" ausgegeben. Bei einer manuellen Mitgliederanlage erfasse ich jedoch nur die "AbtNr" mit dem Wert "gs". Die weiteren Felder (u.a. "BArt") werden nicht befüllt, da ein drittes Unternehmen die Beiträge einzieht.
Auch mein Versuch über eine Massenänderung ist gescheitert. In der Feldauswahl klicke ich "Abteilung-Nr." an und wähle im Feld "neuer Inhalt" "gs" aus. Es erscheint der Fehler "Es muss das 1.Feld ausgefüllt sein.". Mein Problem: Es ist ja noch keine Abteilungsnummer hinterlegt.

2.) Über die Massenänderung habe ich die "Sonderfunktion" "Briefanrede aufbauen" durchgeführt.
Problem: Zwischen Frau bzw. Herr und dem Nachnamen erscheinen ZWEI Leerstellen. Liegt hier ein Programmierungsfehler vor?

Über eine Rückmeldung würde ich mich sehr freuen.

Herzliche Grüße
Steffen (langjähriger SPG-Verein-Nutzer)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.260 Sekunden
Powered by Kunena Forum